Announcement

Collapse
No announcement yet.

Photobucket

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quilp
    replied
    Originally posted by Mid View Post
    good news , welcome aboard



    Cheers , as my old boarding school headmaster , Bend Over Benson , use to say at report time , you deserve a gold star


    Leave a comment:


  • Mid
    replied
    good news , welcome aboard

    Leave a comment:


  • Quilp
    replied
    Originally posted by Mid View Post
    then you have not successfully set WYSIWYG

    Mid

    Ive swapped to another browser , and every thing is now showing , not too sure why the other browser would not show things correctly

    again thanks for all your help


    Dan

    Leave a comment:


  • Mid
    replied
    then you have not successfully set WYSIWYG

    Leave a comment:


  • Quilp
    replied
    Originally posted by Mid View Post
    this is what you should be getting [ATTACH=CONFIG]2813[/ATTACH]it should open when you click Reply to Thread
    Still have nothing like your screen shot , here's what I still have ...http://i592.photobucket.com/albums/t...psojrckmhk.jpg

    Leave a comment:


  • Mid
    replied
    middle line 6th from the RH end you should see this Insert Image when you hover over it ?

    Leave a comment:


  • Mid
    replied
    this is what you should be getting

    umdVtRM.jpg

    it should open when you click Reply to Thread

    Leave a comment:


  • Quilp
    replied
    Originally posted by Mid View Post
    Blue line towards top of page > forum actions > Miscellaneous Options > Message Editor Interface: > Enhanced Interface - Full WYSIWYG Editing
    Ok, just had a go at your advice , and clicked save . here's a screen shot .....http://i592.photobucket.com/albums/t...psspcikqyo.jpg --- still no box that shows any options for posting an image , or url link ---- I must be doing some thing wrong ?

    Leave a comment:


  • Mid
    replied
    Blue line towards top of page > forum actions > Miscellaneous Options > Message Editor Interface: > Enhanced Interface - Full WYSIWYG Editing

    Leave a comment:


  • Quilp
    replied
    Originally posted by Maimeetang View Post
    I see it on mine. You do not have an edit box?
    Here's a screen shot of what I see when I want to make a new post or post a reply , all so I cannot use the smilies , when I click one of them it does not show on the post ?http://i592.photobucket.com/albums/t...psckjslwwd.jpg

    Leave a comment:


  • Chitown
    replied
    I see it on mine. You do not have an edit box?

    Leave a comment:


  • Quilp
    replied
    Originally posted by Mid View Post
    follow the directions in step 1 of this thread :http://thailandchatter.com/showthrea...rial-with-Pics and choose from url option .
    Thanks , When I click reply to thread , I can see the box where I can type in a comment , but there's no area above the box that shows any options for posting an image , or url link ............. etc .

    Leave a comment:


  • Mid
    replied
    follow the directions in step 1 of this thread :

    http://thailandchatter.com/showthrea...rial-with-Pics

    Step 1 - click the square

    [ATTACH=CONFIG]725[/ATTACH]


















    and choose from url option .

    Leave a comment:


  • Quilp
    started a topic Photobucket

    Photobucket

    How do I include a photograph in a post , from my photobucket account ? Thanks - Dan
Working...
X